Closed Bug 1777283 Opened 1 month ago Closed 21 days ago

Error Console context menu items fail

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 102
defect

Tracking

(thunderbird_esr102 fixed)

RESOLVED FIXED
103 Branch
Tracking Status
thunderbird_esr102 --- fixed

People

(Reporter: wsmwk, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [fixed by bug 1773879])

version 102 on Mac

In developer tools, copy message results in
uncaught exception: Object

In Error Console, "save all messages to file" results in
09:24:38.440 TypeError: toolbox is null
context-menu.js:341:42

Someone reported error console being "blank" in Bug 1772570

This is same root cause of Bug 1773879.

Depends on: 1773879
Duplicate of this bug: 1777561

Bug 1773879 has an ESR uplift request.

Blocks: tb102found

Bug 1773879 is now fixed for 102.1.

Status: NEW → RESOLVED
Closed: 21 days ago
Resolution: --- → FIXED
Whiteboard: [fixed by bug 1773879]
Target Milestone: --- → 103 Branch

this is still not working here on Thunderbird 102.0.3 (windows 64 bit version). If you have many error messages copying / exporting etc. fails.

Copy all messages / Save all Message to file - throws:
TypeError: toolbox is null2 context-menu.js:341:42

We can select some messages and use "Copy Message"

If we select all messages (with Ctrl+A) right-click removes the selection.

You need to log in before you can comment on or make changes to this bug.