Closed Bug 1814409 Opened 1 year ago Closed 1 year ago

Use moz-support-link for the label in permissionPanel.inc.xhtml

Categories

(Toolkit :: UI Widgets, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1814270

People

(Reporter: tgiles, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [recomp])

I believe this is another instance of a SUMO link being in the chrome, so I'm not sure how this will play out. I'm also not entirely sure where the moz-support-link module will need to be imported.

Depends on: 1813077

Nice, I filed a dupe of a bug that I filed in the first place lol.

Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1814270
Resolution: --- → DUPLICATE
Whiteboard: [fidefe-reusable-components] → [recomp]
You need to log in before you can comment on or make changes to this bug.