Closed Bug 1829953 Opened 1 year ago Closed 1 year ago

Add follow_on_from_refine_on_SERP to the impression event

Categories

(Firefox :: Search, task, P2)

task

Tracking

()

RESOLVED FIXED
115 Branch
Tracking Status
firefox115 --- fixed

People

(Reporter: scunnane, Assigned: scunnane)

References

Details

Attachments

(1 file)

We need to add follow_on_from_refine_on_SERP as a new source for the impression event.

We'll record a SERP impression with this source when the user engages with content on a SERP by clicking on a refined search category button and that leads them to a new SERP.

Attachment #9336650 - Attachment description: WIP: Bug 1829953 - Add follow_on_from_refine_on_SERP tracking to the SERP impression event. → Bug 1829953 - Add follow_on_from_refine_on_SERP tracking to the SERP impression event. r?Standard8,jteow
Duplicate of this bug: 1816732
Pushed by scunnane@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0b1109629f93
Add follow_on_from_refine_on_SERP tracking to the SERP impression event. r=jteow
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 115 Branch
Regressions: 1836672
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: