Closed Bug 1813160 Opened 1 year ago Closed 2 months ago

[meta] Implement SERP Ad Count/Visibility/Engagement with Glean - Phase 1

Categories

(Firefox :: Search, task, P3)

task

Tracking

()

RESOLVED FIXED
119 Branch

People

(Reporter: jteow, Unassigned)

References

(Depends on 4 open bugs)

Details

(Keywords: meta)

Track implementation of SERP telemetry with Glean.

Depends on: 1813162
Depends on: 1814773
Depends on: 1814776
Severity: -- → N/A
Priority: -- → P3
Depends on: 1816728
Depends on: 1816729
Depends on: 1816730
Type: enhancement → task
Depends on: 1816732
Depends on: 1816733
Depends on: 1816734
Depends on: 1816735
Depends on: 1816736
Depends on: 1816738
Duplicate of this bug: 1664840
Duplicate of this bug: 1664850
Depends on: 1823683
Depends on: 1823685
Depends on: 1824543
Depends on: 1827459
Depends on: 1827624
Depends on: 1828786
Depends on: 1829178
Depends on: 1829489
Depends on: 1829672
Depends on: 1829712
Depends on: 1829877
Depends on: 1830209
Depends on: 1830302
Depends on: 1830452
Depends on: 1832863
Depends on: 1833245
Depends on: 1833495
Depends on: 1833533
Depends on: 1834701
Depends on: 1835007
Depends on: 1835125
Depends on: 1835132
Depends on: 1835321
Depends on: 1836156
Depends on: 1836507
Depends on: 1837429
Depends on: 1839461
Depends on: 1842554
Depends on: 1842866
Summary: [meta] Implement SERP telemetry with Glean → [meta] Implement SERP Ad Count/Visibility/Engagement with Glean - Phase 1
See Also: → 1846381
Depends on: 1851907
Depends on: 1852654
Depends on: 1853004
Depends on: 1854426

Changing milestone to Firefox 119 as that is when we enabled the feature on release.

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 119 Branch
You need to log in before you can comment on or make changes to this bug.