Closed Bug 1852414 Opened 10 months ago Closed 10 months ago

Tag dialog window does not close after edit tag

Categories

(Thunderbird :: Preferences, defect)

Thunderbird 115
defect

Tracking

(thunderbird_esr115 fixed, thunderbird118 fixed)

RESOLVED FIXED
119 Branch
Tracking Status
thunderbird_esr115 --- fixed
thunderbird118 --- fixed

People

(Reporter: TTg-bugzilla, Assigned: mkmelin)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Steps to reproduce:

Go into preferences - Tags - Edit a tag (word) - select a color and confirm by clicking Ok button - select Ok button again

Actual results:

The color setting is applied but the dialog box 'edit tag' does not close

Expected results:

The color setting is applied and the dialog box closes

Assignee: nobody → mkmelin+mozilla
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: regression
Regressed by: 1846336
Summary: Dialog window does not close → Tag dialog window does not close
Summary: Tag dialog window does not close → Tag dialog window does not close after edit tag

As we now observe and adjust the list automatically, the things this code tried to do is no longer wanted.
Move more updating to take place automatically.

Duplicate of this bug: 1852544
Duplicate of this bug: 1852387
Attachment #9352474 - Attachment description: Bug 1852414 - Make tag dialog window close properly after edit tag. r=#thunderbird-reviewers → Bug 1852414 - Make tag dialog window close properly after edit tag. r=darktrojan
Target Milestone: --- → 119 Branch

Pushed by martin@humanoids.be:
https://hg.mozilla.org/comm-central/rev/c3ba8f380365
Make tag dialog window close properly after edit tag. r=darktrojan

Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED

Comment on attachment 9352474 [details]
Bug 1852414 - Make tag dialog window close properly after edit tag. r=darktrojan

[Triage Comment]
Approved for beta to fix regression

Attachment #9352474 - Flags: approval-comm-esr115?
Attachment #9352474 - Flags: approval-comm-beta+

Comment on attachment 9352474 [details]
Bug 1852414 - Make tag dialog window close properly after edit tag. r=darktrojan

[Triage Comment]
Approved for esr115 (and has tests)

Attachment #9352474 - Flags: approval-comm-esr115? → approval-comm-esr115+
Regressions: 1881124
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: