Closed Bug 1857120 Opened 6 months ago Closed 5 months ago

Card View: selected state implementation - focused and not-focused

Categories

(Thunderbird :: Folder and Message Lists, enhancement, P2)

enhancement

Tracking

(thunderbird_esr115 wontfix)

RESOLVED FIXED
121 Branch
Tracking Status
thunderbird_esr115 --- wontfix

People

(Reporter: solange, Assigned: solange)

References

(Blocks 1 open bug)

Details

Attachments

(1 file, 2 obsolete files)

Implementing the new selection and focused state to a message in card view in both Light and Dark theme.

Assignee: nobody → solange
Status: NEW → ASSIGNED
Blocks: 1858207

Comment on attachment 9357943 [details]
WIP: Bug 1857120 - Card View: selected but not focused state implementation

Revision D190609 was moved to bug 1858207. Setting attachment 9357943 [details] to obsolete.

Attachment #9357943 - Attachment is obsolete: true
Attachment #9357668 - Attachment description: WIP: Bug 1857120 - Card View: selected and focused state implementation → Bug 1857120 - Card View: selected and focused state implementation. r=micahilbery, elizabeth
Summary: Card View: selected and focused state implementation → Card View: selected state implementation - focused and not-focused
Duplicate of this bug: 1858207
Attachment #9357668 - Attachment is obsolete: true
Attachment #9358786 - Attachment description: WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused. → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik
Attachment #9358786 - Attachment description: Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik → WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused.
Attachment #9358786 - Attachment description: WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused. → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik
Blocks: 1861019
Attachment #9358786 - Attachment description: Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth,micahilbery,freaktechnik
Attachment #9358786 - Attachment description: Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth,micahilbery,freaktechnik → WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused.
Attachment #9358786 - Attachment description: WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused. → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik
Duplicate of this bug: 1861019
Type: task → enhancement
Priority: -- → P2
Attachment #9358786 - Attachment description: Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik → WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused.
Attachment #9358786 - Attachment description: WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused. → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik
Attachment #9358786 - Attachment description: Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik → WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused.
Attachment #9358786 - Attachment description: WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused. → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik
Attachment #9358786 - Attachment description: Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik → WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused.
Attachment #9358786 - Attachment description: WIP: Bug 1857120 - Card View: selected state implementation - focused and not-focused. → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik
Blocks: 1863453
Attachment #9358786 - Attachment description: Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth, micahilbery, freaktechnik → Bug 1857120 - Card View: selected state implementation - focused and not-focused. r=elizabeth,micahilbery,freaktechnik
Target Milestone: --- → 121 Branch
Blocks: 1863614

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/98a4b5177670
Card View: selected state implementation - focused and not-focused. r=elizabeth

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Regressions: 1863812
Duplicate of this bug: 1860150
Regressions: 1864979
Regressions: 1864987
No longer regressions: 1864987
Blocks: 1860631
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: