Closed Bug 1860150 Opened 7 months ago Closed 6 months ago

Cards View: Do not display Tag color in subject

Categories

(Thunderbird :: Folder and Message Lists, enhancement, P3)

Thunderbird 120
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1857120

People

(Reporter: elijmitchell, Unassigned)

References

Details

Part of the October 2023 Cards View UI updates.

Do not change the color of the subject to its tag in Cards View.

Depends on: 1860141
Priority: -- → P2
Priority: P2 → P3

Bug 1857120 tackled this enhancement so I'm closing this bug as it has been achieved!

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Duplicate of bug: 1857120
Resolution: FIXED → DUPLICATE
You need to log in before you can comment on or make changes to this bug.