Last Comment Bug 186317 - border spec crosstalk
: border spec crosstalk
Status: RESOLVED FIXED
: testcase
Product: Core
Classification: Components
Component: Layout: Tables (show other bugs)
: Trunk
: x86 Windows 98
: P3 normal (vote)
: Future
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
: 221011 241667 370881 380119 391136 446665 (view as bug list)
Depends on: 211636 260406
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-20 12:47 PST by Bernd
Modified: 2011-08-21 22:41 PDT (History)
7 users (show)
bernd_mozilla: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
testcase 1 (470 bytes, text/html)
2002-12-20 12:47 PST, Bernd
no flags Details
testcase without first table (364 bytes, text/html)
2002-12-20 12:48 PST, Bernd
no flags Details

Description Bernd 2002-12-20 12:47:18 PST
compare first and second testcase they differ only by the first table
win98 2002121408
Comment 1 Bernd 2002-12-20 12:47:49 PST
Created attachment 109851 [details]
testcase 1
Comment 2 Bernd 2002-12-20 12:48:41 PST
Created attachment 109852 [details]
testcase without first table
Comment 3 Bernd 2004-04-25 11:42:39 PDT
*** Bug 241667 has been marked as a duplicate of this bug. ***
Comment 4 Bernd 2004-11-28 22:36:25 PST
*** Bug 221011 has been marked as a duplicate of this bug. ***
Comment 5 David Baron :dbaron: ⌚️UTC-8 2004-11-29 17:47:33 PST
My guess would be that there's something wrong with the attribute mapping mess
in nsHTMLTableElement.cpp (or nsHTMLTableCellElement.cpp).
Comment 6 David Baron :dbaron: ⌚️UTC-8 2004-11-29 19:04:30 PST
Or, rather, the post-resolve callbacks in nsHTMLStyleSheet that depend on them.
Comment 7 Bernd 2004-11-29 21:46:05 PST
the postresolve callbacks will be removed in bug 43178
Comment 8 Bernd 2007-02-19 08:30:25 PST
*** Bug 370881 has been marked as a duplicate of this bug. ***
Comment 9 Jesse Ruderman 2007-05-09 01:48:04 PDT
*** Bug 380119 has been marked as a duplicate of this bug. ***
Comment 10 Bernd 2008-12-06 22:32:00 PST
*** Bug 446665 has been marked as a duplicate of this bug. ***
Comment 11 Bernd 2010-01-31 02:51:49 PST
*** Bug 391136 has been marked as a duplicate of this bug. ***
Comment 12 Bernd 2011-08-21 22:41:40 PDT
this had been fixed before by the rules mapping the root cause has been fixed by the checkin for bug 211636 http://hg.mozilla.org/mozilla-central/rev/4738b38a2f3c

Note You need to log in before you can comment on or make changes to this bug.