Closed Bug 222559 Opened 17 years ago Closed 4 years ago

Implement more usable cookie manager

Categories

(Core :: Networking: Cookies, enhancement)

enhancement
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: mconnor, Unassigned)

References

Details

timeless obviously advocates an explorer-style manager, as noted here
http://viper.haque.net/~timeless/blog/56/  (others, as normal, have different
opinions)

I think everyone agrees that the current implementation is lacking in the
ability to manage larger numbers of cookies effectively, and that's a big part
of the focus here.
Depends on: 220810
Depends on: 217182
Need a reasonable spec before I start on this.  I want this to be a window, with
a tree and column-driven interface, but there's a lot of thinking needed first.
Severity: normal → enhancement
Status: NEW → ASSIGNED
Priority: -- → P4
Target Milestone: --- → Future
*** Bug 283722 has been marked as a duplicate of this bug. ***
Depends on: 142179, 181250
Not going to be working on any Seamonkey UI bugs for the foreseeable future. 
You can filter on "danlikesgoats" to delete this spam.
Assignee: mconnor → nobody
Status: ASSIGNED → NEW
Priority: P4 → --
Target Milestone: Future → ---
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.