If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

not working: View Bugs Already Reported Today

RESOLVED WORKSFORME

Status

()

bugzilla.mozilla.org
General
--
critical
RESOLVED WORKSFORME
14 years ago
6 years ago

People

(Reporter: Hermann Schwab, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031030

Got zero bugs on a query for todays bugs.
Query was from my bookmarks, so I retried with manually editing a query, to no
avail, and retried at http://bugzilla.mozilla.org/ View Bugs Already Reported Today




http://bugzilla.mozilla.org/buglist.cgi?query_format=&short_desc_type=allwordssubstr&short_desc=&product=Browser&product=Bugzilla&product=Documentation&product=Firebird&product=Thunderbird&long_desc_type=substring&long_desc=&bug_file_loc_type=allwordssubstr&bug_file_loc=&status_whiteboard_type=allwordssubstr&status_whiteboard=&keywords_type=allwords&keywords=&bug_status=UNCONFIRMED&bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&emailassigned_to1=1&emailtype1=exact&email1=&emailassigned_to2=1&emailreporter2=1&emailqa_contact2=1&emailtype2=exact&email2=&bugidtype=include&bug_id=&votes=&changedin=1&chfield=%5BBug+creation%5D&chfieldfrom=2003-11-10&chfieldto=Now&chfieldvalue=&cmdtype=doit&order=Reuse+same+sort+as+last+time&field0-0-0=noop&type0-0-0=noop&value0-0-0=

Reproducible: Always

Steps to Reproduce:
1.goto http://bugzilla.mozilla.org/
2.click View Bugs Already Reported Today


Actual Results:  
 Zarro Boogs found.

Expected Results:  
It should show at this time of day at least 10 new bugs.

Edited query to show bugs from 2003-11-10 to Now, and got 53 displayed, the
newest one was bug 225283. Opened that bug, and edited the number: bug 225328
was the newest existing bug, so this one will be bug 225329. if I´m submitting
fast enough.

I used a query from my bookmarks, unchanged for months, I used the query from
the bugzilla homepage, so I assume there is something wrong at the bugzilla side.

Critical, as I lose data (the overview over todays bugs ;-)
Not a bugzilla bug
Assignee: justdave → endico
Component: Query/Bug List → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
QA Contact: mattyt-bugzilla → myk
Version: unspecified → other
(Reporter)

Comment 2

14 years ago
No bugs found younger then: 2003-11-10 18:32


Searching for 
Summary: contains all the words/strings: View Bugs Already Reported Today
Status: NEW

gives me bug 96087 and bug 215560, but not this bug 225329.

A query with all words set in fields Product: and Status: for bugs with [bug
creation] between 2003-11-10 and 2003-11-11 gives me a list of 84 bugs,
correctly starting with bug 225199  Opened: 2003-11-10 00:08, but prematurely
ending with bug 225283  Opened: 2003-11-10 18:32

Bugs not retrieved:
Bug 225284  Opened: 2003-11-10 18:37
...
Bug 225296  Opened: 2003-11-10 23:13
Bug 225298  Opened: 2003-11-11 00:36
(Reporter)

Comment 3

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20031028

Don´t know what is was, but I´ve seen this bug on different computers, with
different versions of Mozilla, and I didn´t change anything to get it going again.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.