suggestion: img alt tags displayed on mouseover

VERIFIED INVALID

Status

()

enhancement
P3
normal
VERIFIED INVALID
20 years ago
17 years ago

People

(Reporter: agrundma, Assigned: rickg)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

A feature I find useful in IE is the displaying of alt tags as a tooltip when
you hover the mouse over an image.  This would be nice to see in Mozilla.
Component: Browser-General → HTML Element
oops, picked the wrong component
Assignee: nobody → rickg
reassigning
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → REMIND
Not a bad idea.
AFAIK the mutual agreement was that alt text should never be displayed as a
tooltip.  See the discussion at bug 1358, for instance.

Reopening and marking Resolved/Invalid.
Status: RESOLVED → REOPENED
Resolution: REMIND → ---
Marking Resolved/Invalid.
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → INVALID
Verified, see bug 27828.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
*** Bug 155897 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.