Closed Bug 230149 Opened 19 years ago Closed 4 years ago

DOM Inspector flash remains

Categories

(Other Applications :: DOM Inspector, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: bugzilla, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7a) Gecko/20040105
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7a) Gecko/20040105

sometimes parts of the red line used to outline an element stays visible after
flashing.  it's not too hard to reproduce, after a while the whole page has red
lines :)

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
This could be due to us painting directly to the rendering context, I guess....
I honestly don't recall ever seeing this bug.  The flashing outline goes away
for me every time.

I use Mozilla on Linux and Win98SE.
Reporter, can you please check the URL field for this bug?  I'm not able to
reach the domain name.
sorry for the typo in the url. i've tried a new profile, i can try reinstalling
if anyone cares.

(i saw it at www.mozilla.org as well)
Attached image screenshot
i couldnt reproduce with this b.m.o. bugpage (tried not too hard though), but
with the sneeuwblind.nl url it was no problem at all. the red lines didnt even
blink this time, they just appeared (and only disappeared when another window
was placed over the DOMinspector).
i've seen it...
Product: Core → Other Applications
Assignee: dom-inspector → nobody
QA Contact: timeless → dom-inspector
Duplicate of this bug: 373580
Duplicate of this bug: 405318
Duplicate of this bug: 408391
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:2.0b2pre) Gecko/20100701 Lightning/1.1a1pre SeaMonkey/2.1a3pre - Build ID: 20100701101320

I'm seeing this on Linux too: Platform to All.
OS: Windows NT → All
Hardware: x86 → All
Common occurrence, Win Xp and Linux, even in FF7.
Blocks: 677956
Bulk close. This component is no longer supported or maintained.

https://bugzilla.mozilla.org/show_bug.cgi?id=1499023
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → INCOMPLETE
Bulk close. This component is no longer supported or maintained.

https://bugzilla.mozilla.org/show_bug.cgi?id=1499023
You need to log in before you can comment on or make changes to this bug.