Firebird should have sane defaults for set as default default browser

RESOLVED DUPLICATE of bug 230922

Status

()

RESOLVED DUPLICATE of bug 230922
15 years ago
12 years ago

People

(Reporter: mconnor, Assigned: mconnor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

15 years ago
From bug 216501, we don't want to steal images, or other unsuitable filetypes.

Also need to ensure that the prompt to set as default browser follows the same 
process.  Possible solution is to modify winhooks to use a set of Mozilla prefs 
to determine what the "set as default" action from either the prefwindow or the 
dialog will set.  This seems like the most sane option for sharing the 
information, and allows for customization on an embeddor or end-user level.  It 
will also avoid the need to #ifdef winhooks any further.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 230922 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

12 years ago
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.