Last Comment Bug 232555 - Need ability to quote without ">"
: Need ability to quote without ">"
Status: RESOLVED DUPLICATE of bug 67089
:
Product: Thunderbird
Classification: Client Software
Component: Message Compose Window (show other bugs)
: unspecified
: All All
: -- enhancement with 1 vote (vote)
: ---
Assigned To: Scott MacGregor
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-29 08:42 PST by Biju
Modified: 2004-11-18 23:43 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Biju 2004-01-29 08:42:46 PST
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040115 Firebird/0.8.0+

Need ability to quote without ">"
And also decide what all from header should be copied.
Like subject, send time, From, To, CC 
(With/without/only email-ids of From, To, CC )
in multiple line

Reproducible: Always
Steps to Reproduce:
1. Reply a mail in Text Mode


Actual Results:  
Bill,

Sorry I am unavailable.

BGC

B Watson wrote:
> 
> Hi All,
> 
> Dont forget the party on Friday night.
> 
> Cheers
> Bill 




Expected Results:  
Bill,

Sorry I am unavailable.

BGC

-----Original Message-----
From: B Watson <bWatson@myserver.com>
Sent: Saturday, January 2, 2003 5:00 PM
To: Al Moss  <AlMoss@myserver.com>; Dick Jackson <DickJackson@myserver.com>
Cc: Bij GC<BijGC@myserver.com>
Subject: Welcome to the party
Importance: High

Hi All,

Dont forget the party on Friday night.

Cheers
Bill 



PS: Reduce the email size by switching to text mode
Comment 1 jwq 2004-09-04 08:07:29 PDT
I believe this is a duplicate of Bug 67089.

Reporter (Biju): Please take a look at Bug 67089 and mark this bug as a
duplicate of Bug 67089 if you agree that it is.
Comment 2 Biju 2004-11-18 23:43:53 PST
(In reply to comment #1)
> I believe this is a duplicate of Bug 67089.

I agree.



*** This bug has been marked as a duplicate of 67089 ***

Note You need to log in before you can comment on or make changes to this bug.