Location bar appears on primary display when using browser window on second display

RESOLVED DUPLICATE of bug 138933

Status

SeaMonkey
Location Bar
--
major
RESOLVED DUPLICATE of bug 138933
15 years ago
5 years ago

People

(Reporter: Dave Hartzell, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007

On a mac with multiple displays attached, and when using the browser window in
the second display, the location bar appears in the primary display window, but
only when dropped down.

Reproducible: Always
Steps to Reproduce:
1.start mozilla browser window
2.move browser window to second display
3.click on location-bar drop-down arrow

Actual Results:  
the drop-down for the location bar appears in the primary display

Expected Results:  
the location bar drop-down URLs/links should appear wherever the browser window
lives, not on the primary display screen.

Comment 1

15 years ago
bug 193746 and bug 210814 were reported on Mac and resolved as dup of bug 138933
Doing likewise with this one.

(Older versions of this bug had user hints about swopping the left/right monitor
plugs on the graphics card and - if required - the physical location of the
monitors.)

*** This bug has been marked as a duplicate of 138933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.