When I open the browser, the screen shakes.

RESOLVED DUPLICATE of bug 178884

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 178884
14 years ago
11 years ago

People

(Reporter: Clarissa, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: unspecified

This bug is similar to bug 221604 except that I had no skin on the browser and 
it never ran without shaking. Fresh install of firefox, first time I open the 
browser, the screen starts shaking. 

Reproducible: Always
Steps to Reproduce:
1. Open the browser
2.
3.

Actual Results:  
The screen shakes.

Expected Results:  
Work normally and not shake.

Again, this bug seems to be exactly similar to bug 221604 except that I had no 
theme running on firefox, and it was a fresh new install.
try to download the latest drivers for your videocard.
goto Windows Update and check the drivers section
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> try to download the latest drivers for your videocard.
> goto Windows Update and check the drivers section

I'm up to date on my drivers. 

Comment 3

14 years ago
With what build are you testing? Go to Help menu, then About Mozilla Firefox.
Copy the "Mozilla.." string.
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> With what build are you testing? Go to Help menu, then About Mozilla Firefox.
> Copy the "Mozilla.." string.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 
Firefox/0.9.2

Comment 5

14 years ago
I have encountered the shaking bug (I've seen many reports, I hope this is the
right one. I think the situation I have it in may possibly help explain certain
cases of this.

Essentially, I moved my bookmark toolbar folder (with content initially I think)
level with the File, Edit, View ... menu (and before the throbber). Removing the
bookmark from there caused the shaking to start. Adding another one stops the
shaking.

I think this might possibly have something to do with a slightly different size
of element and it resizing back and forth. Is there some code that checks it in
a loop with two different values?

Regards

Ian
Ian: that is bug 247116.

Clarissa: Is this still visible in Firefox 1.0? Old unconfirmed bugs often don't
end up anywhere. If this now works please resolve it as WORKSFORME.

Comment 7

14 years ago
I have the same problem of the flashing screen when I open the browser.  I have
the current display drivers and version of firefox.  I also have my bookmarks
mysteriously vanish without a trace.  They do this on different openings of the
browser.  There is no real pattern.  They are simply gone.

Comment 8

13 years ago
browser works, but shakes uncontrollably (up and down). it seems like an intermitent symptom, because i first click reload and the problem disappeared momentarily, only to appear again later. when i vist any site, it shakes without warning. since i can't reproduce the problem, i diagnosed it as an intermitent. the only addition information i can provide is: 1. i use windows xp (home edition), 2. i also use the browser internet explorer.

Comment 9

12 years ago
I have also lost all my Bookmarks from Firefox. 

My screen also shakes when I open a Firefox window. Both these problems started after I got the latest update - 1.5.0.4

Comment 10

12 years ago
1 Open a Firefox browser window and confirm that the content on the page shifts alternately up and down a few pixels as the page is loading.
2 Open the view > toolbars menu.
3 Select the first toolbar that has a check mark next to it. This will remove the checkmark and cause that toolbar to cease being displayed.
4 Refresh your current page, or navigate to a new page, and look for browser shake. If the shake is eliminated, you have found the culprit.
5 Repeat step 4 until all the toolbars have been deselected, or you have found the toolbar causing the shake.
6 Return to the view > toolbars menu to ensure that all non-offending toolbars are turned back on. 

Comment 11

12 years ago
I found that an Ver. of Google toolbar did this " the one you D.L. from Google" Not one of Mozzila/Firefox's Extz. But when I removed it My Fox Fever was gone and so was the shakes, There has been an Updated Ver. of Google's Toolbar sense and I've had no Probs with it, But I Also Updated my Nvidia Drivers before instaling the new VER. so That you might want to that first. (In reply to 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 178884
You need to log in before you can comment on or make changes to this bug.