Entering multiple addresses to a new address card simultaneously does not work

RESOLVED DUPLICATE of bug 169432

Status

RESOLVED DUPLICATE of bug 169432
14 years ago
13 years ago

People

(Reporter: spamllama, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

When sending a new mail to numerous recipients, if a list of addresses delimited
by a comma is entered, then when the user presses enter the comma delimited list
will be extrapolated to a vertical list, one line per address.  This appears to
be the way that adding addresses to a new address card is supposed to work, but
it does not.  When multiple addresses are filled in with commas between, and the
user presses enter, no extrapolation happens, and only the first address in the
comma delimited list is added to the address list when the user presses ok. 
This means that if numerous addresses are to be added, they have to be added,
they have to be added one at a time or from the existing address book.

Reproducible: Always
Steps to Reproduce:
1. Click the New List button in the address book.
2. Fill in a nickname, description, etc.  In the first address space, put two
addresses delimited by a comma, or paste in a list of address delimited by any
common email address delimiter.
3. Press OK.

Actual Results:  
Only the first address in the comma delimited list was added to the new Address
Book List

Expected Results:  
All of the addresses in the comma delimited list should have been added.
(Reporter)

Comment 1

14 years ago
Sorry, but there may have been some confusion with my use of the words "address
card".  This problem only occurs when creating a new LIST of addresses.  It is
unrelated to the creat of a new card for a single recipient.

Comment 2

14 years ago
This is a dup of 257465 or vise versa.  I wonder which way it'll end up...
Depends on: 257465

Updated

14 years ago
No longer depends on: 257465

Comment 3

14 years ago
*** Bug 257465 has been marked as a duplicate of this bug. ***
I think this has already been implemented by bug 169432, I'll check later.
Yes this was fixed by bug 169432 and its the same bug, marking as duplicate.

*** This bug has been marked as a duplicate of 169432 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.