a number of my emails have lost their correct message and have in the message area text from other messages, a few of the messages are now blank - correct messages were present when they arrived

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Sheila K. Schmeling, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

This has never happened before, I did restart the computer, and the messages
remain scrambled.  The sender/date/subject are correct.  I can forward some of
the scrambled messages if that would be of help.

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
I'm wondering if this is related to the problem in bug #234562 & bug #246966.  
Here's my comment on those bugs:
We're using Thunderbird (IMAP) at my company & I work at our email help desk.  
I just spoke with one of our users today that had received an email today with 
an attachment.  The email worked ok when he received it.  But now, when he 
clicks on it to open the message, the header information is completely 
missing, along with the email body and the attachment.  When clicking 
View>Message Source, the source file comes up blank.  There's nothing there.  
Rebooting did not help.  He is using version 0.7.3 (20040803).

Comment 2

13 years ago
(In reply to comment #1)
> I'm wondering if this is related to the problem in bug #234562 & bug #246966.  
> Here's my comment on those bugs:
> We're using Thunderbird (IMAP) at my company & I work at our email help desk.  
> I just spoke with one of our users today that had received an email today with 
> an attachment.  The email worked ok when he received it.  But now, when he 
> clicks on it to open the message, the header information is completely 
> missing, along with the email body and the attachment.  When clicking 
> View>Message Source, the source file comes up blank.  There's nothing there.  
> Rebooting did not help.  He is using version 0.7.3 (20040803).

I am seeing this exact behavior with build 20050413. Extremely frustrating, as
some of my emails are now simply inaccessible. I am using POP though, not IMAP.
(Assignee)

Comment 3

13 years ago
Did this start happening when you turned on the option described in bug 116443 ?

Comment 4

13 years ago
(In reply to comment #3)
> Did this start happening when you turned on the option described in bug 116443 ?

Yes.

Comment 5

13 years ago
Just happened again. This time it was a newly downloaded message, which when
double-clicked, opened a totally different message. This is a major problem as
this has rendered my email client completely useless. I'm going to create a new
profile and see what happens.
(Assignee)

Comment 6

13 years ago
Created attachment 181310 [details] [diff] [review]
potential fix for case where new msg quarantining pref is set

I need to run with this to be sure that this fixes it.
Assignee: mscott → bienvenu
Status: UNCONFIRMED → ASSIGNED
(Assignee)

Updated

13 years ago
Attachment #181310 - Flags: superreview?(mscott)

Updated

13 years ago
Attachment #181310 - Flags: superreview?(mscott) → superreview+
(Assignee)

Updated

13 years ago
Attachment #181310 - Flags: approval-aviary1.1a?

Comment 7

13 years ago
Comment on attachment 181310 [details] [diff] [review]
potential fix for case where new msg quarantining pref is set

a=asa
Attachment #181310 - Flags: approval-aviary1.1a? → approval-aviary1.1a+
(Assignee)

Comment 8

13 years ago
fixed for the case of the quarantining of pop3 downloaded messages. I can't
reproduce any other case...
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 9

13 years ago
I'm using IMAP & have seen this.

Comment 10

13 years ago
I also saw it on IMAP.

Comment 11

13 years ago
This bug is not fixed and should be reopened. 

See [url=http://forums.mozillazine.org/viewtopic.php?t=256721]MAJOR MAJOR issues
with trunk nightly builds[/url]

version 1.0+ (20050426)

Comment 12

13 years ago
A possible clue has arrived by serendipity.

I turned on the field "Order Received" in Thunderbird because a few people on a
list have the wrong date/time set and were not sorting well by "Date" (became an
issue because I have FILTERS TURNED OFF BECAUSE OF THIS BUG!).

Anyhow, the "order received" for the one remaining email which was screwed up is
"0". (That is a zero, and without the quote marks.)

I hope this helps toward solving the bug.

Thanks.

Updated

13 years ago
Flags: blocking-aviary1.1?

Comment 13

13 years ago
Another similar bug:

Bug 292101

Updated

13 years ago
Flags: blocking-aviary1.1?

Comment 14

12 years ago
I'm having similar problems to the one described in this bug.  I've commeted in
bug 246966.  Basically, the first mail I click on is blank the next mail I click
is usually the mail that was previously blank.  The two attached screenshots
show the problem.  The version of thunderbird I'm running is 1.4 beta 1

Comment 15

12 years ago
This bug is back with version 1.5 Beta 1 (20050928).

see Bugzilla Bug 292101
Depends on: 292101

Comment 16

12 years ago
See also this recent posting:
http://forums.mozillazine.org/viewtopic.php?t=430049
Parts of emails end up in other emails...
You need to log in before you can comment on or make changes to this bug.