document bookmarks and live bookmarks

RESOLVED DUPLICATE of bug 398647

Status

Firefox Graveyard
Help Documentation
--
enhancement
RESOLVED DUPLICATE of bug 398647
13 years ago
a year ago

People

(Reporter: Steffen Wilberg, Assigned: Jeff Walden (gone starting June 8))

Tracking

unspecified
Future

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
We need a doc on how to create, use, sort, delete bookmarks.
Explain the bookmarks toolbar, how to add and delete bookmarks there.
Explain the concept of keywords.
Explain "load this bookmark in the sidebar".
Explain the RSS icon and the concept of live bookmarks (already in the glossary,
see bug 255576).

Blake?
(Assignee)

Updated

13 years ago
Target Milestone: --- → Firefox1.0
(Reporter)

Comment 1

13 years ago
*** Bug 261814 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

13 years ago
From the dupe:
Explain RSS/Atom in the "feed" entry in the glossary.
Explain how to add a live bookmark when no icon is displayed in the status bar
(Right Click -> Copy Link Location; then Bookmarks Manager -> File -> New Live
Bookmark).
(Assignee)

Comment 3

13 years ago
The best of intentions don't mean bugs get fixed when we want them fixed. 
Pushing out...
Target Milestone: Firefox1.0 → After Firefox 1.0

Comment 4

13 years ago
*** Bug 273836 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

13 years ago
This may or may not be a stretch, but I'm going to try and squeeze something out
in the next couple days to get it in 1.1.  Marking ASSIGNED...
Status: NEW → ASSIGNED
Target Milestone: Future → Firefox1.1
(Assignee)

Comment 6

13 years ago
Created attachment 173477 [details]
Initial run, mostly just an outline of possible future content

Here's a first run with minimal content, at best.  Mostly it's an outline of
the sort of stuff we want to cover.  I'd like some feedback on this, because
some of the things I mention may not be desired in the final product or should
be moved elsewhere.

Also, it's not as much of a rush now that 1.1 has been bumped out a bit; we've
still got at least a month or so, I imagine, before we want to have a 99%-done
patch that's nearly ready to be checked into source.
(Assignee)

Updated

12 years ago
Target Milestone: Firefox1.1 → Future
(Reporter)

Comment 7

12 years ago
*** Bug 301904 has been marked as a duplicate of this bug. ***

Comment 8

12 years ago
bug 301904 that was duped on this included documenting the %s functionality of
custom keyword bookmarks.
(Reporter)

Updated

12 years ago
Severity: normal → enhancement

Comment 9

12 years ago
steffen: you recently chaged the severity of this bug from normal to enhancement.  out of curiosity, what's the rationality for that?  as far as documentation is concerned, what constitutes a normal bug and what constitutes an enhancement request?
(Assignee)

Comment 10

12 years ago
(In reply to comment #9)
> steffen: you recently chaged the severity of this bug from normal to
> enhancement.  out of curiosity, what's the rationality for that?  as far as
> documentation is concerned, what constitutes a normal bug and what constitutes
> an enhancement request?

In my mind at least the distinction is mostly academic.  I usually consider "enhancement" to be something of lower priority than other bugs, tho, because the documentation is at least complete without the bug being fixed.
(Reporter)

Comment 11

12 years ago
I consider adding new documentation as an enhancement and correcting mistakes as a "normal" bug. I wanted to make a distinction because I'd like to concentrate on "normal" bugs for Firefox 1.5, which are usually easier to fix than e.g. this bug.
(Reporter)

Comment 12

9 years ago
This has been fixed by sumo bug 398647:
http://support.mozilla.com/kb/Bookmarks
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398647
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.