The Onion page doesn't lay out fully

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Bienvenu, Assigned: rpotts)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Not sure if this is a layout or necko problem, but if I go to www.theonion.com, 
and click on the full text link (about the senate candidate who drops out 
because of shyness), the page doesn't layout completely, and there are no scroll 
bars, though not all the page is displayed. If I go directly to the page in 
question, it does lay out fully. This problem only happens, it seems, when I 
click on the link that takes me to that page. The other funny thing is that Back 
does nothing the first time when I'm on this page, and if I hit it again, it 
skips the previous page and goes back to my browser start page.

Comment 1

19 years ago
I think something's going on in the networking code. The page doesn't even want 
to load for me with today's build
Assignee: troy → gagan
Component: Layout → Networking
QA Contact: petersen → tever

Comment 2

19 years ago
=> rpotts
Assignee: gagan → rpotts
Target Milestone: M14
(Assignee)

Comment 3

19 years ago
Nope...

I think that layout is in charge of scrollbars :-)
Assignee: rpotts → troy

Comment 4

19 years ago
What does this have to do with scrollbars? It was bug 29229 that you claimed had 
something to do with scrollbars
Assignee: troy → rpotts
(Assignee)

Comment 5

19 years ago
What I'm seeing is that the document loads, but no scrollbars are created :-(

You can see a little more of the document by resizing the window, but you 
*never* get any scrollbars :-(

Networking?  I think not :-)
(Reporter)

Comment 6

19 years ago
this has been happening for quite a while - I'm glad someone else can reproduce 
it!
(Assignee)

Comment 7

19 years ago
Well, with today's tip build, I'm seeing the page load fine and the scrollbars
appear - as expected...  It looks like yesterday's tip exhibited the scrollbar
bug :-(

David, how long have you been seeing this ?
(Reporter)

Comment 8

19 years ago
on and off for weeks, I think. I'll try with today's build.

Comment 9

19 years ago
this effects the WinNT M14 release build 2000022820.

Comment 10

19 years ago
*** Bug 30340 has been marked as a duplicate of this bug. ***
*** Bug 30722 has been marked as a duplicate of this bug. ***
*** Bug 32240 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Target Milestone: M14 → M15

Comment 13

19 years ago
works with today's build.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 14

19 years ago
verified:
working with NT 2000050412
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.