Last Comment Bug 314785 - [tracking] Consistent use of .label, .accesskey and .commandkey suffixes
: [tracking] Consistent use of .label, .accesskey and .commandkey suffixes
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Localization (show other bugs)
: Trunk
: All Linux
: -- enhancement with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on: 347358 347846 347847 347850 347858 347868 359592
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-02 09:16 PST by Ognyan Kulev
Modified: 2012-05-01 11:12 PDT (History)
8 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Ognyan Kulev 2005-11-02 09:16:53 PST
This is tracking bug for catching and fixing inconsistent use of .label, .accesskey and .commandkey suffixes to entity names.  Automatic tools for handling Mozilla l10ns (like Translate Toolkit) benefit from this.

This bug creation is encouraged in <http://groups.google.com/group/netscape.public.mozilla.l10n/msg/620b7fbb01337286>. Please reassign to other product/component if these are not appropriate.
Comment 1 Gordon P. Hemsley [:GPHemsley] 2012-01-08 13:19:48 PST
No dependencies have been added since 2006. Is this tracking bug still necessary, or can it be resolved as FIXED?
Comment 2 Phoenix 2012-05-01 11:12:01 PDT
Resolved per whiteboard

Note You need to log in before you can comment on or make changes to this bug.