If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 279001
12 years ago
11 years ago

People

(Reporter: jherek, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When using the keyboard shortcut for "Select All", the View of the message window changes to "All".  This is inconsistent with "Edit > Select All".  It is also wrong: "Select All" should select everything in the current view, as it does everywhere else, it should not change the view.  

What makes the bug particular insidious is that it's hard to notice what happens: it took me a while to figure out what was going on.  I have lost several hundred email messages because of this (Select All, followed by drag), and I'm not happy--you have to be really careful when you change the meaning of keyboard shortcuts because people rely on them!

Reproducible: Always

Comment 1

12 years ago
Thunderbird version of Suite bug 258888?

Comment 2

12 years ago
... and duplicate of bug 279001?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 279001
You need to log in before you can comment on or make changes to this bug.