Closed Bug 325146 Opened 14 years ago Closed 14 years ago

Build ID in About Thunderbird

Categories

(Thunderbird :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 426046

People

(Reporter: david, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Thunderbird 1.5

When I go to the Thunderbird menu bar and select [Help > About Mozilla Thunderbird], the window displayed should contain the build ID in the same way this is displayed for Mozilla Suite.  This includes making the ID selectable and copyable.  This is needed so that a complete ID can be pasted into the Build Identifier in a Bugzilla bug report.  It should match the build ID used when a Talkback crash report is generated.  

Reproducible: Always




Lack of this capability results in bug reports (such as this one) merely indicating "Thunderbird 1.5".
Duplicate of bug 230182 (via bug 311519).

*** This bug has been marked as a duplicate of 230182 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Bug 230182 -> Bug 426046: see bug 230182 comment 37 for details.
Version: unspecified → Trunk
Duplicate of bug: 426046
You need to log in before you can comment on or make changes to this bug.