Create mozilla.dev.general.it

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
P1
normal
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Fabio Serra, Assigned: justdave)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1

Currently in the mozilla.* hierarchy all messages are supposed to be in English. I propose to create a newsgroup where the main language is Italian.
At the beginning the traffic will probably be low. If the newsgroup is created I can transfer all 90 members of my mailing list to this newsgroup and I can redirect some traffic that currently is scattered in a lot of Italian newsgroups and forums. We need a single place where we can talk about extensions development and mozilla technologies.

The topic of the newsgroup will be everything related to Mozilla technologies and development. This means that discussions about xul, rdf, javascript, extensions development, remote xul applications, web applications using Mozilla as main browser... etc etc are in topic. 
We will consider off-topic the messages about Mozilla's products from an end-user point of view.
For these reasons I propose to create the newsgroup as

mozilla.dev.general.italian

Reproducible: Always
http://groups.google.co.jp/group/mozilla.general/browse_frm/thread/564d9ea7c2a36e80/c02d22d2cc99dfcd
m.d.general.italian might work as a name; the issue is that if m.d.general stops being a leaf node, people may not realise it's a group in its own right. I don't know.

Another alternative is mozilla.languages.italian .

Mike: what do you think? My original summary of the options is here:
http://groups.google.com/group/mozilla.general/browse_frm/thread/564d9ea7c2a36e80/c02d22d2cc99dfcd

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true
Someone else is going to have to decide on the final name - I'm not around for the next month. Do something sensible, OK? :-)

Gerv
(Reporter)

Comment 4

11 years ago
If we create mozilla.languages.italian is like creating a sort of new hierarchy because every new localized newsgroups will go under mozilla.languages

So we could reach this situation:

mozilla.languages.italian
mozilla.languages.italian.general
mozilla.languages.italian.dev.tech.javascript 

mozilla.languages.spanish.general

and so on.

Like you I'm not sure what is the best naming convention. Probably the last one you proposed is better because doesn't interfere with the main mozilla newsgroups. Maybe we should pay attention for naming the newsgroup in the same way and with the same node that we use in the other mozilla newsgroup. So, if we have mozilla.dev.tech.javascript we should have the same in the localized version. mozilla.languages.italian.dev.tech.javascript

For the moment mozilla.languages.italian for me is OK. In this case we can omit “general” because it is implicit.
If you omit the .general, and later expand, you end up with non-leaf groups. I think maybe mozilla.languages.italian.general is best.

Gerv
(Reporter)

Comment 6

11 years ago
Right, good idea. :-)
Maybe we can shorten the name in
mozilla.languages.it.general
but at this point we need another newsgroup to discuss from a developer point of view. I propose
mozilla.languages.it.dev.general
Yes; if there is a mozilla.languages, then "it" can't be confused with Information Technology. And so it makes sense to be consistent with the l10n newsgroups and use the abbreviations.

mozilla.languages.it.general.

Let's just have one newsgroup for now, and split if the traffic becomes too large. That's the approach we've been using elsewhere.

Gerv
Dave: please can you ask Giganews to create mozilla.languages.it.general?

Gerv
Assignee: gerv → justdave
OK, is Fabio going to moderate it?  Now that we're doing ones and twosies I want to get moderators on them as they get set up.

(moderators just have to approve legitimate posts from people who get their posts held by the spam filters periodically)
(Reporter)

Comment 10

11 years ago
(In reply to comment #9)
> OK, is Fabio going to moderate it?  Now that we're doing ones and twosies I
> want to get moderators on them as they get set up.
> 
> (moderators just have to approve legitimate posts from people who get their
> posts held by the spam filters periodically)

Yes, for me it's ok, I can moderate the group.

Priority: -- → P1

Updated

11 years ago
Summary: Proposal to create mozilla.dev.general.italian → Proposal to create mozilla.languages.it.general
mailing list has been created, admin password mailed to Fabio.  The list is currently hidden.  It will be unhidden as soon as the corresponding newsgroup is created.

Newgroup request has been submitted to Giganews.  Based on previous experience, it may be a couple weeks before it shows up on Google Groups.
Status: NEW → ASSIGNED
Whiteboard: waiting on Giganews/Google
Hadn't heard anything back from Giganews saying they'd done it, but it showed up in my newsreader just now. :)

I've unhidden the list.

Still waiting to hear from Google, of course.
Whiteboard: waiting on Giganews/Google → waiting on Google
w00t, Google's on the ball, Google Groups mirror is all set.  This is now completed.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Whiteboard: waiting on Google
Hang on, don't start using this yet. Wiser minds than mine may wish to revert the hierarchy decision and put it somewhere else. 

Sorry for the delay. Normal service will be resumed shortly.

Gerv
Really sorry, but we've reversed the hierarchy decision over in bug 339729 :-((

Can we destroy this group and mailing list, and instead create mozilla.dev.general.it?

Sorry again... I promise no more turmoil after this. Best to get these things right at the beginning.

(BTW, this bug's web page is always failing to load totally for me in the latest Firefox. Is anyone else seeing that?)

Gerv
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Proposal to create mozilla.languages.it.general → Create mozilla.dev.general.it
> (BTW, this bug's web page is always failing to load totally for me in the
> latest Firefox. Is anyone else seeing that?)

It's a Firefox bug; I downgraded and it now works.

Gerv
(Reporter)

Comment 17

11 years ago
(In reply to comment #14)
> Hang on, don't start using this yet. Wiser minds than mine may wish to revert
> the hierarchy decision and put it somewhere else. 
> 
> Sorry for the delay. Normal service will be resumed shortly.

Ok, I don't use the newsgroup, I wait for mozilla.dev.general.it
Mailing list has been created and admin/moderator password mailed to Fabio. 
It will remain hidden until the newsgroup has been created to go with it.

Newgroup and rmgroup requests have been submitted to Giganews and Google.

The old mailing list will go away after the old newsgroup does.
Status: REOPENED → ASSIGNED
Whiteboard: waiting on Giganews/Google
(Reporter)

Comment 19

11 years ago
Ok, I received the password. I would like to better understand what is my role in administering the newsgroup/mailing list.
I know mailman, but I don't know how the options that I can set for the mailing list will affect the newsgroup. I would like to know  if there are some general guidelines for  things like the General Description (should be in English or Italian?) or the policy for spammers etc.

Description can be in Italian if you'd like (the list interface is set to Italian as the default language, so might as well go with it ;)  Basically, all you should need to worry about is the moderation queue and setting up a description.

The new newsgroup is live on both Giganews and Google.

mozilla.languages.it.general has been nuked off Giganews, but is still present on Google.

I've opened visibility on the mailing list, moved the subscription (singular) over from the old one, and deleted the old list.

There have been no posts to the old list, so Google should be removing it rather than locking it, I think, but neither has happened yet, so I'll leave this open until I confirm it's gone or locked.
Whiteboard: waiting on Giganews/Google → waiting on Google
(In reply to comment #20)
> There have been no posts to the old list, so Google should be removing it
> rather than locking it, I think, but neither has happened yet, so I'll leave
> this open until I confirm it's gone or locked.

This is still present (and open) on Google.  I sent them a reminder along with the request for bug 328381.
Google has now deleted this group.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → FIXED
Whiteboard: waiting on Google
You need to log in before you can comment on or make changes to this bug.