Closed Bug 333885 Opened 14 years ago Closed 13 years ago

Some, but not all Web Pages shake when viewing.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: daveswizz, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

On many Web Pages I am getting a shake effect. Sometimes when I go to the next link from the main page it stabilizes, but not always. Young Living shakes all the time it seems. 

Reproducible: Always
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1)
Gecko/20060111 Firefox/1.5.0.1

WFM
Have you tried creating a new profile? Or starting in safe mode to detect if a extension is the problem?
(In reply to comment #1)
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1)
> Gecko/20060111 Firefox/1.5.0.1
> 
> WFM
> Have you tried creating a new profile? Or starting in safe mode to detect if a
> extension is the problem?
> 

I'm not sure what you mean by creating a new profile or what an extension means for that matter. But thanks for the response.
This could be bug 178884, but it's most likely bug 247116.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.