Closed Bug 337514 Opened 16 years ago Closed 16 years ago

Small typo in browser.css

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED FIXED

People

(Reporter: rflint, Assigned: rflint)

References

()

Details

Attachments

(1 obsolete file)

> .tabborwser-tabs[singlechild="true"] > .tabbrowser-tab[selected="true"] {

Whether the typo is left in or not doesn't seem to affect anything, but it can't hurt to fix it.
Attached patch Patch (obsolete) — Splinter Review
Attachment #221643 - Flags: review?(bugs)
I donno what this code does but can you see if your patch fixes either of these bugs, bug# 338302 and from here on in this bug https://bugzilla.mozilla.org/show_bug.cgi?id=175656#c34
*** Bug 341817 has been marked as a duplicate of this bug. ***
ryan, good catch.  but note, singlechild is going away (see bug #318168) this will be moot (soon).
Depends on: tabbedbrowsing
note to ryan, the patch in bug #318168 contains the fix for this.
fixed, since my fix for #318168 has been checked in (to the trunk, at least) and this is no longer an issue.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Attachment #221643 - Attachment is obsolete: true
Attachment #221643 - Flags: review?(bugs)
You need to log in before you can comment on or make changes to this bug.