Bug 339186 (tibco)

meta - Support for TIBCO(R) General Interface

RESOLVED INCOMPLETE

Status

Core Graveyard
Tracking
RESOLVED INCOMPLETE
11 years ago
a year ago

People

(Reporter: Jesse Costello-Good, Assigned: Jesse Costello-Good)

Tracking

(Depends on: 3 bugs, {meta})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418 (KHTML, like Gecko) Safari/417.9.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

This is an umbrella bug for all bugs that affect TIBCO(R) General Interface running on Firefox.

Reproducible: Always

Steps to Reproduce:
See referenced bugs.
Actual Results:  
See referenced bugs.

Expected Results:  
See referenced bugs.
(Assignee)

Updated

11 years ago
Depends on: 106048
(Assignee)

Updated

11 years ago
Depends on: 339187
(Assignee)

Updated

11 years ago
Summary: Support for TIBCO(R) General Interface → meta - Support for TIBCO(R) General Interface
I think you'll bugspam(R) slightly fewer people in Core:Tracking, and thus slightly decrease the chances of someone telling you not to use Bugzilla for private tracking bugs.
Assignee: nobody → jcostell
Component: General → Tracking
Product: Firefox → Core
Version: unspecified → Trunk
QA Contact: general → jcostell
(In reply to comment #1)
> slightly decrease the chances of someone telling you not to use Bugzilla for
> private tracking bugs.
>
Too late :P

If you want to keep a listing of bugs, I recommend adding yourself to the CC list of the respective bugs and creating a saved search.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
No longer depends on: 106048, 339187
Resolution: --- → INVALID
No, this is what we want the TIBCO guys doing.  As a popular AJAX toolkit provider, more than just their developers will want or need to follow the state of Mozilla bugs that impair TIBCO apps.  Reopening.

Sorry for the noise, Jesse.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Updated

11 years ago
Depends on: 106048, 253688, 339187
(Assignee)

Updated

11 years ago
Depends on: 36619
No longer depends on: 339187
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

11 years ago
Depends on: 339884

Updated

11 years ago
Alias: tibco
Keywords: meta
(Assignee)

Updated

11 years ago
Depends on: 187435
(Assignee)

Updated

11 years ago
Depends on: 44259, 316564
(Assignee)

Updated

11 years ago
Depends on: 353252
(Assignee)

Updated

11 years ago
Depends on: 354347
(Assignee)

Updated

11 years ago
Depends on: 229089
(Assignee)

Updated

11 years ago
Depends on: 355430
(Assignee)

Updated

11 years ago
Depends on: 45375
(Assignee)

Updated

11 years ago
Depends on: 297880, 360141, 360145, 360148
(Assignee)

Updated

10 years ago
Depends on: 326337
(Assignee)

Updated

10 years ago
Depends on: 241033
(Assignee)

Updated

10 years ago
Depends on: 404678
(Assignee)

Updated

8 years ago
Depends on: 546474

Comment 4

a year ago
Marking all tracking bugs which haven't been updated since 2014 as INCOMPLETE.
If this bug is still relevant, please reopen it and move it into a bugzilla component related to the work
being tracked. The Core: Tracking component will no longer be used.
Status: NEW → RESOLVED
Last Resolved: 11 years agoa year ago
Resolution: --- → INCOMPLETE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.