In Option window, Globe image of 'Content' tab has recognizable regions

RESOLVED FIXED

Status

()

RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: chengkhoon, Assigned: jgoldman)

Tracking

({fixed1.8.1, regression})

2.0 Branch
x86
Windows XP
fixed1.8.1, regression
Points:
---
Dependency tree / graph
Bug Flags:
blocking-firefox2 +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Fx2 theme change])

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060914 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060914 BonEcho/2.0

Globe image of 'Content' tab has recognizable regions. A new globe image with ambiguous land masses has been checked in weeks ago, but now it has regressed. See Bug 348578 for more information.

Reproducible: Always

Steps to Reproduce:
1. Goto Menu > Tools > Options..
2. Observe globe image on the 'Contents' tab


Actual Results:  
Globe image has recognizable regions

Expected Results:  
Globe image should be generic
(Reporter)

Updated

12 years ago
Blocks: 347454
Version: unspecified → 2.0 Branch

Updated

12 years ago
Whiteboard: [Fx2 theme change]

Comment 1

12 years ago
Indeed, this is a regression from bug 352200.
Status: UNCONFIRMED → NEW
Depends on: 352200
Ever confirmed: true
Keywords: regression
Assignee: nobody → jgoldman
Flags: blocking-firefox2?

Comment 2

12 years ago
Um they are recognizable because I can't make anything out? and does it really matter if they are?

Comment 3

12 years ago
Sorry forgot to update..yeah I can make out north and south America but I dont feel that it really matters if you can make out which continents are in the icon.

Comment 4

12 years ago
(In reply to comment #3)
You don't happen to be a US citizen, do you? The Firefox icon wasn't changed without reason (it used to look quite Earth like as well): it might quite well alienate parts of our user base. Whether that's reasonable or not, the change should be quite cheap in this place - and rather be safe than sorry.
This is coming.
Flags: blocking-firefox2? → blocking-firefox2+
fixed images checked in.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED

Comment 7

12 years ago
Created attachment 238585 [details]
Content Icon cut off on right end 

Is it only me or am I seeing the new checked-in icon a little cut off on its right most end? Screenshot attached.
This is really starting to get funny, if you have a sick sense of humor.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 9

12 years ago
(In reply to comment #7)
> Created an attachment (id=238585) [edit]
> Content Icon cut off on right end 
> 
> Is it only me or am I seeing the new checked-in icon a little cut off on its
> right most end? Screenshot attached.
> 

BTW its cut off on the Top too :-)
(Reporter)

Comment 10

12 years ago
Marking fixed since the original issue is done. Filed new bug 353141 to track edge cutoff issue.
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → FIXED
(Reporter)

Updated

12 years ago
Blocks: 353141
This certainly isn't fixed1.8.1, given comment 11.
Keywords: fixed1.8.1
re-adding fixed1.8.1; the globe in the file in comment 11 isn't actually the one used for the Content pane ... in fact, it's not used at all.

A separate bug should be filed to fix it, but it shouldn't block Firefox 2 release.
Keywords: fixed1.8.1
Filed bug 354642 to track the wrong-globe-in-EM-button-file issue ...
You need to log in before you can comment on or make changes to this bug.