Unpossible to mark/select (and copy) headers

VERIFIED DUPLICATE of bug 26367

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 26367
19 years ago
14 years ago

People

(Reporter: André Langhorst, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
b: 2000-04-09-08
os: win2000
always reproduceable

it´s not possible to mark (and copy) text in the subject from emails one
received, is someone sent me an empty email containing an url in the subject,
I´ll have to type it manually, I cannot copy&paste it

Comment 1

19 years ago
Could be a duplicate of bug 16528
"Can not do Copy/Paste in the Subject header and the Mail body"
which was marked as a duplicate of bug 16513
"[Dogfood] Can't Copy/Paste in Message Compose window."
which was marked as a duplicate of bug 18395
"[Sched] Editor UI updating should use JS commander nodes"
..which again was marked "FIXED" on February 17th. 2000 :)

Comment 2

19 years ago
Yes, the bugs you mention are fixed for copy/paste from the subject field of one
compose window to another.  But, in this bug report, I believe the reporter is
talking about being able to select the Subject field/text in a the message
header area when *reading* a mail.

1) Select a message
2) The message's subject is displayed in the header area of the message pane
3) Try to select the subject.  Unable to.
I'm not sure if this is possible in the new design.
(Reporter)

Comment 3

19 years ago
would be a huge loss if not :(

Comment 4

19 years ago
hmm but not as huge as it would immediately appear though: Found I can
right-click and "View Source" and copy all i like. (What i DO miss is
"View/Headers/All" for that quick inspection of originating hosts, but that
feature is still under implementation it seems. The menu-itmes are disabled on
linux at least.)

Comment 5

19 years ago
cc: jglick.

Comment 6

19 years ago
It would be expected that users could copy info from the message envelope area.

Comment 7

19 years ago
steve - we should get this bug assigned.  Not sure who this belongs to.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 8

19 years ago
Not beta2 stopper.  Marking M17, assign to Jean-Franscois.
Assignee: selmer → ducarroz
Target Milestone: --- → M17

Comment 9

19 years ago
I'm told Jean-Francois was not the right owner for this ;-)
Assignee: ducarroz → mscott

Comment 10

18 years ago
*** Bug 39278 has been marked as a duplicate of this bug. ***

Updated

18 years ago
URL: n/a
OS: Windows NT → All
Hardware: PC → All
Summary: it´s not possible to mark (and copy) text in the subject field → Unpossible to mark/select (and copy) headers
(Assignee)

Comment 11

18 years ago

*** This bug has been marked as a duplicate of 26367 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 12

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.