Closed Bug 382080 Opened 13 years ago Closed 7 years ago

Thunderbird should allow migration of Thunderbird profiles from itself

Categories

(Thunderbird :: Migration, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: worcester12345, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070525 SeaMonkey/1.5a
Build Identifier: 

This is just the true Thunderbird to Thunderbird version of this bug:
Bug 306175 – SeaMonkey should offer to migrate Thunderbird profile

Reproducible: Always

Steps to Reproduce:
1. Run import.
2.
3.
Actual Results:  
No Thunderbird to Thunderbird import.

Expected Results:  
Thunderbird to Thunderbird import.

This would be especially helpful when creating a new profile, which seems to be too often recommended when having problems. Until a more solid profile scheme or some sort of profile verification/fixing utility is out, this is the only workaround. Fixing this bug would save a lot of steps. Also good for moving accounts or computers.
Flags: blocking-thunderbird3?
Can someone confirm this bug as new?
(In reply to comment #1)
> Can someone confirm this bug as new?
> 

Also changing to 2.0, as that is my current version (nightly builds mostly). 

Thank you.
Keywords: mail3, mail6
Version: unspecified → 2.0
Blocks: 378635
No longer blocks: 378635
Keywords: mail3, mail6
Summary: Thunderbird should offer to migrate Thunderbird profile → Thunderbird should offer or at least allow Thunderbird profile migration
not blocking, but confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: wanted-thunderbird3?
Flags: blocking-thunderbird3?
Flags: blocking-thunderbird3-
Assignee: mscott → nobody
Component: Installer → Migration
OS: Windows XP → All
QA Contact: installer → migration
Hardware: PC → All
Summary: Thunderbird should offer or at least allow Thunderbird profile migration → Thunderbird should allow Thunderbird profile migration from SeaMonkey
Flags: wanted-thunderbird3? → wanted-thunderbird3+
Priority: -- → P4
Target Milestone: --- → Thunderbird 3.0b2
Summary: Thunderbird should allow Thunderbird profile migration from SeaMonkey → Thunderbird should allow migration of Thunderbird profiles from itself
Would be nice for the next release.
Duplicate of this bug: 536838
Version: 2.0 → 3.1
Version: 3.1 → unspecified
Can someone please change the Target Milestone: Thunderbird 3.0b2  to something more current? Thank you.
Severity: normal → enhancement
Priority: P4 → --
Target Milestone: Thunderbird 3.0b2 → ---
I give up on this one. I'll use the MozBackup program to do this going forward. I'm pretty sure that even though the program is old, it still works with current Thunderbird version.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.