If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Message "I DNT HATE MOZILLA BUT USE IE OR ELSE" DONT ALLOW FIREFOX RUN

VERIFIED INVALID

Status

()

Firefox
General
--
critical
VERIFIED INVALID
10 years ago
2 years ago

People

(Reporter: Helena Villar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: firefox 2.0.0.4

Everytime when I want to open up a new Mozilla Firefox window/tab caled "USE INTERNET EXPLORER YOU DOPE" apears with the message "I DNT HATE MOZILLA BUT USE IE OR ELSE..."  I have already uninstalled firefox and installed a new version. I also have unistalled the newest windows atualisations, but I still cannot open mozilla firefox. After the message apear the firefox window closes automatically.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Summary: Message "I DNT HATE MOZILLA BUT USE IE OR ELSE" DONT ALOWW FIREFOX RUN → Message "I DNT HATE MOZILLA BUT USE IE OR ELSE" DONT ALLOW FIREFOX RUN

Comment 1

10 years ago
You have a worm on your computer.

http://kb.mozillazine.org/'Use_IE'_messages_upon_opening_Firefox

(closing as invalid because it's not a Mozilla bug; this isn't a tech support forum.  Hopefully that page will help you get rid of the worm though.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Status: RESOLVED → VERIFIED

Updated

10 years ago
Duplicate of this bug: 386492
Duplicate of this bug: 386822
Duplicate of this bug: 391948

Updated

10 years ago
Duplicate of this bug: 393012

Updated

10 years ago
Duplicate of this bug: 392422
Duplicate of this bug: 394625
Duplicate of this bug: 399708

Updated

10 years ago
Duplicate of this bug: 401716

Comment 10

10 years ago
pls help me

Updated

10 years ago
Duplicate of this bug: 403779
Duplicate of this bug: 409928

Comment 13

10 years ago
Dont try on the links above 

http://kb.mozillazine.org/'Use_IE'_messages_upon_opening_Firefox

Dont click it 

All the IE windows will crash 


Search some where else for the solution 

Me also Searching for the solution
Duplicate of this bug: 409928

Comment 15

10 years ago
Solution for such Worms:

Thanks to the Mozzila Chat option I got this problem solved 

If anyone of you faces such problem try these steps 

Click/Copy-Paste the link below and follow the steps,

http://www.freewebs.com/mgsujith/worm/remove.html

further download the disinfectant from,

http://www.techsupportforum.com/sectools/sUBs/Flash_Disinfector.exe

The Problem will be solved,

Comment #3 [reply] Robert Strong [:rs] (do not ema

Updated

10 years ago
Duplicate of this bug: 411691
Duplicate of this bug: 426958
Duplicate of this bug: 440647
Duplicate of this bug: 440647
Duplicate of this bug: 464012
You need to log in before you can comment on or make changes to this bug.