Last Comment Bug 391510 - l10n CVS account for Basanta Shrestha (ne-NP)
: l10n CVS account for Basanta Shrestha (ne-NP)
Status: RESOLVED FIXED
ssh-key,voucher,form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Aravind Gottipati [:aravind]
: Dave Miller [:justdave] (justdave@bugzilla.org)
:
Mentors:
: 331962 (view as bug list)
Depends on: 286682
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-09 04:39 PDT by Basanta Shrestha
Modified: 2008-06-30 02:23 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
ssh public key from Basanta Shrestha for ne-NP (602 bytes, text/plain)
2007-08-09 05:24 PDT, Basanta Shrestha
no flags Details

Description Basanta Shrestha 2007-08-09 04:39:13 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070310 Iceweasel/2.0.0.3 (Debian-2.0.0.3-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

CVS Write access request from Basanta Shrestha. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 Axel Hecht [:Pike] 2007-08-09 04:50:43 PDT
I already reviewed basanta's work over in bug 286682, we need the cvs contributor form and the ssh-key still.

http://www.mozilla.org/hacking/form.html
http://www.mozilla.org/cvs-ssh-faq.html
Comment 2 Basanta Shrestha 2007-08-09 05:24:51 PDT
Created attachment 275964 [details]
ssh public key from Basanta Shrestha for ne-NP
Comment 3 Basanta Shrestha 2007-08-10 01:40:50 PDT
CVS Contribution Form along with authorization letter from my employer has been faxed to Marcia Knous at 650.903.0875.
Comment 4 Marcia Knous [:marcia - use ni] 2007-08-10 13:23:01 PDT
Basanta: Unfortunately I have not yet received the fax - it comes in through our office manager, who is OOTO today. If you can scan it in and send it to me via email, that would be preferred (marcia@mozilla.org). Thanks.
Comment 5 Basanta Shrestha 2007-08-15 00:34:47 PDT
I have already sent you the scanned copy via email a few days ago.

Comment 6 Reed Loden [:reed] (use needinfo?) 2007-08-15 00:39:05 PDT
(In reply to comment #5)
> I have already sent you the scanned copy via email a few days ago.

Marcia is out until September 4th. If you wouldn't mind, please send a copy to me (reed@mozilla.com), and I'll take care of it later today. :)
Comment 7 Basanta Shrestha 2007-08-15 01:03:37 PDT
ok attachment sent in your mail address

Comment 8 Basanta Shrestha 2007-08-15 01:13:06 PDT
ok attachment sent in your mail address

Comment 9 Reed Loden [:reed] (use needinfo?) 2007-08-15 01:20:57 PDT
(In reply to comment #8)
> ok attachment sent in your mail address

I haven't seen it yet. Please make sure you are sending it to reed@mozilla.com and not some other address. :)
Comment 10 Basanta Shrestha 2007-08-16 00:14:37 PDT
Did you get it. 

Comment 11 Axel Hecht [:Pike] 2007-08-23 16:17:29 PDT
For Marcia's information, I have seen the contributor form, and Tim will hand it over to Marcia once she's back.

Vouching, form and key are in, over to server ops for account creation.
Comment 12 Aravind Gottipati [:aravind] 2007-08-23 17:27:35 PDT
Getting ready to create this account.  Is this really a cvs - l10n account for product localization or a svn account for web-content localization?  Just want to check before I create it.
Comment 13 Reed Loden [:reed] (use needinfo?) 2007-08-23 17:30:06 PDT
(In reply to comment #12)
> Getting ready to create this account.  Is this really a cvs - l10n account for
> product localization or a svn account for web-content localization?  Just want
> to check before I create it.

CVS / l10n account for product localization, as per bug 286682.
Comment 14 Axel Hecht [:Pike] 2007-08-23 17:31:32 PDT
What reed said. We'll figure out the web part later.
Comment 15 Aravind Gottipati [:aravind] 2007-08-23 17:53:48 PDT
Your CVS account has been created.  Your CVSROOT should be:

   basanta%mpp.org.np@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.
Comment 16 Axel Hecht [:Pike] 2008-06-30 02:23:42 PDT
*** Bug 331962 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.