All users were logged out of Bugzilla on October 13th, 2018

RFE: "mark as junk" button in new mail notification/biff's preview window

RESOLVED DUPLICATE of bug 410338

Status

--
enhancement
RESOLVED DUPLICATE of bug 410338
11 years ago
8 years ago

People

(Reporter: robert.pollak, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Recently I get quite some junk that is not recognized by the junk filter.
I want the notification icon in the system tray to disappear s.t. it becomes useful for further incoming mail.
For this, I have to open Thunderbird and mark the mail(s) as junk.

I would like to be able to mark the mail as junk in the mail notification's preview window, since
- my attention is already drawn to this area and my brain's junk filter has already made a decision
- the preview opens and closes automatically.
Confirming RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Comment 2

10 years ago
I second this, the same wish came to my mind some days ago.
close as dupe of bug #410338 that is a super-set of this
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410338
You need to log in before you can comment on or make changes to this bug.