Feature request: 'responded thread' alert?

RESOLVED DUPLICATE of bug 11048

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 11048
10 years ago
3 years ago

People

(Reporter: John Pye, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11
Build Identifier: version 2.0.0.6 (20071022)

Hi there

I use thunderbird to filter a whole lot of FOSS-development mailing lists into individual folders for each mailing list. Some of these lists receive a lot of email, and most of the time I'm not particularly interested.

But from time to time, I write a message to one of these lists, and what I really need to know is when someone has responded to my particular thread, rather than when someone/anyone has written another message to that list.

So I think that a useful folder feature would be for the 'new messages' flag (the little star) to be set to appear only in the case when a reply had been received in a thread for which I was one of the contributors.

This would make it much easier to notice when a response had been received that I actually needed to read.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Seems like a combination of bug 261223 and bug 11048.
OS: Linux → All
Hardware: PC → All

Comment 2

3 years ago
(In reply to Magnus Melin from comment #1)
> Seems like a combination of bug 261223 and bug 11048.

duping to the unfixed bug 11048
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11048
You need to log in before you can comment on or make changes to this bug.