cvs remove /gfx/src/beos, as it is no longer used.

VERIFIED DUPLICATE of bug 446675

Status

Core Graveyard
GFX
VERIFIED DUPLICATE of bug 446675
10 years ago
10 years ago

People

(Reporter: Alfred Kayser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
The code in /gfx/src/beos is no longer used and maintained, and revers to gfx and other code that is no longer there...
(Reporter)

Updated

10 years ago
Blocks: 410114
(Reporter)

Updated

10 years ago
Blocks: 376791

Comment 1

10 years ago
dupe of bug 446675 ? 
(Reporter)

Comment 2

10 years ago
Indeed. As that bug already has a patch (even if that bug should have been created as this bug was already here...), let's dup this one (and move other the 'blocks' bug.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446675
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.