[Win] Places organizer should use new icons

RESOLVED DUPLICATE of bug 424286

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 424286
10 years ago
10 years ago

People

(Reporter: pal-moz, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
icons were checked-in on 2008-02-29 19:52
(Reporter)

Updated

10 years ago
No longer blocks: 414389
(Reporter)

Updated

10 years ago
Blocks: 414389
Component: Places → Theme
QA Contact: places → theme
Summary: [Windows XP/Vista] use/change to "M3 Windows icons" (Import and Backup,plus,minus,expand...) → [Win] Places organizer should use new icons

Comment 1

10 years ago
I see importAndBackup.png here:
http://mxr.mozilla.org/seamonkey/source/browser/themes/winstripe/browser/places/
Where are the icons for Views and Organize?
>Where are the icons for Views and Organize?

We don't have them yet, should be getting them soon.
Just a note, the history tree item is also currently themed wrong (here on XP at least). It uses the icon for queries, rather than the little clock.
(Reporter)

Comment 4

10 years ago
New icons, bug 424028.
bookmarksMenu.png
bookmarksToolbar.png
collapse.png
etc...
also *-aero.png
Blocks: 424028
No longer blocks: 414389, 424028
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424286
You need to log in before you can comment on or make changes to this bug.