Closed Bug 430874 Opened 12 years ago Closed 11 years ago

File extension check is case sensitive

Categories

(addons.mozilla.org Graveyard :: Developer Pages, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: fligtar, Assigned: fligtar)

References

Details

via email:

Hi there,

I find a new bug in add preview of developer control panel

when some one want to upload a png file if extension of file be "*.PNG" instead of "*.png" it get this error:

That file extension (.PNG) is not allowed for a preview. Please use one of the following: .png, .jpg, .gif
Assignee: nobody → fligtar
Blocks: 430189
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 431010
Duplicate of this bug: 438583
This is fixed in the 3.5 Preview Manager which we'll hopefully roll out in beta form soon.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
I had no problem uploading "Lexus-IS-F-vorne_high.PNG"

Verified FIXED
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.