Sometimes cant enter URL

RESOLVED DUPLICATE of bug 376084

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 376084
10 years ago
9 years ago

People

(Reporter: Saksida Bojan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; sl; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; sl; rv:1.9) Gecko/2008052906 Firefox/3.0

I am using with a lot of tabs. Sometimes when entering adress and pressing enter does not work. If that happens the only whay to do it is to open new or restart Firefox

Reproducible: Sometimes

Steps to Reproduce:
I can't repreduce. But it happens, also it happend in FF 2.
Actual Results:  
N/A

Expected Results:  
N/A
This might be caused by an add-on.
(Reporter)

Comment 2

10 years ago
The Plugins i am using are:
Delicio.us Bookmarks
DownThemAll
Google Toolbar For Firefox 3.1

And i need all 3. And this bug is more random. I dont have it for days, then it happens serval times a day. If i can find a way to reproduce, then i will try disabling those add-ons

Comment 3

10 years ago
This issue has been reported several times. See bug 437241, bug 376084, bug
441482, bug 441510 and bug 441502.

I personally run into this issue randomly (not so often) on Mac OS X from time
to time. Closing the current window solves the issue.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376084
You need to log in before you can comment on or make changes to this bug.