Accept an iTip/iMip invitation -> enabled 'Default alarm setting' is not considered

VERIFIED FIXED in 1.0b1

Status

defect
VERIFIED FIXED
11 years ago
10 years ago

People

(Reporter: andreas.treumann, Assigned: dbo)

Tracking

unspecified
1.0b1
Dependency tree / graph

Details

STEPS TO REPRODUCE:
===================

- enable the 'Default alarm setting' in 'Preferences/Lightning/Alarms'
- accept an iTip/iMip invitation
- check the event in the calendar view

RESULT:
=======

- the event gets no reminder

EXPECTED RESULT:
================

- the event should get a reminder

REPRODUCIBLE:
=============

- always
Whiteboard: [good first bug]
related bug 450563, should depend on bug 450563?
Duplicate of this bug: 454755
Depends on: 457203
Fixed with bug 457203.
Assignee: nobody → daniel.boelzle
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Whiteboard: [good first bug]
Target Milestone: --- → 1.0
Checked in lightning build 20081109044044 -> VERIFIED.
Status: RESOLVED → VERIFIED
Duplicate of this bug: 469167
Duplicate of this bug: 476667
Duplicate of this bug: 516938
Duplicate of this bug: 529494
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.