scrollbar menu displays all possible options for context menu on a page

VERIFIED DUPLICATE of bug 27289

Status

P3
normal
VERIFIED DUPLICATE of bug 27289
19 years ago
10 years ago

People

(Reporter: termite, Assigned: bdonohoe)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m17) Gecko/20000725
BuildID:    2000072508

the context menu on the scrollbar displays all the possible options for a page.
 This is irritating at best, and confusing to an end-user at worst.

Reproducible: Always
Steps to Reproduce:
1. right click on the scrollbar

Actual Results:  all options appear on menu

Expected Results:  either no scrollbar or one that makes sense

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 30497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Reopened after reading both bugs. They don't look the same at all.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
> Expected Results:  either no scrollbar

That's bug 27289.

>                                        or one that makes sense

That's bug 38466.


*** This bug has been marked as a duplicate of 27289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago19 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE

Comment 4

19 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.