Addition and subtraction should be displayed instead of Add and sub.

VERIFIED INVALID

Status

()

Firefox
General
--
trivial
VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: trainer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; .NET CLR 1.1.4322)
Build Identifier: build1

Addition and subtraction should be displayed instead of Add and sub.

Reproducible: Always

Steps to Reproduce:
1.Open calculator application.
2.observe that Add and Sub are being displayed instead of addition and subtraction.
3.
Actual Results:  
Add and Sub text is being displayed.

Expected Results:  
Addition and Subtraction text should be displayed.
(Reporter)

Comment 1

10 years ago
Created attachment 347916 [details]
Displays Add and Sub text which should be actually Addition and Subtraction.
Go play around on http://landfill.mozilla.org instead, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

10 years ago
It should be actulally a and s
(Reporter)

Comment 4

10 years ago
It should be actually addition and subtraction
Duplicate of this bug: 464903

Updated

10 years ago
Duplicate of this bug: 464902

Updated

10 years ago
Duplicate of this bug: 465310

Updated

10 years ago
Duplicate of this bug: 465312
Duplicate of this bug: 465309
Duplicate of this bug: 465464
Gerv can you do anything about this?

See also bug 461641 and bug 464462
Robert: account disabled. Thanks for the report :-)

Gerv

Updated

10 years ago
Duplicate of this bug: 466092

Updated

10 years ago
Duplicate of this bug: 466093

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.