normal headers shows scroll on msg without tags, starting after a msg with tag was selected

RESOLVED DUPLICATE of bug 464499

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 464499
9 years ago
9 years ago

People

(Reporter: ovidiu, Unassigned)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 349185 [details]
captures with header scroll according to steps

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081119 Shredder/3.0b1pre ID:20081119032441
but starting from the moment header scroll was introduced

1.open tb
2.select a msg with no tags, see normal headers
-no scroll here
3.select a msg with tags - ok 
4.select a msg without tags
-it shows a scroll and an empty row under respective 4 fields
5.select various msg with and without tags
-those with tags, ok, those not tagged scroll

*from point 3 [first selecting a msg with a tag per this session] it starts doing this, no way to escape it but to restart. I cannot repro with another field ..

*domI is not able to slect that epty row under it, and going in the tree along all header field boxes it does not show anything wrong

*this happens in relation to box where the "overflow" is, cause changing overflow so that scroll appears only at "various headers" box level still gets this

see in capture:
-current steps 234
-same with background colors and padding


I thought is related to scroll in general or bug 80713 (or bug 9942), but it only occurs after a tag field was there. Maybe related to Bug 456837
No longer depends on: 465948
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464499
You need to log in before you can comment on or make changes to this bug.