Closed Bug 466186 Opened 13 years ago Closed 11 years ago

Firefox 3.5 Addon Compatibility Tracking Bug

Categories

(Firefox :: Extension Compatibility, defect)

defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: chofmann, Unassigned)

References

Details

As we start to get the message out, and track status of top addons link in any tracking bug to a dependency on this bug.
Depends on: 466188
Depends on: 467566
Depends on: 467572
Depends on: 467576
Depends on: 467581
Depends on: 467582
Depends on: 467588
Depends on: 467590
Depends on: 467606
Depends on: 467628
Depends on: 467644
Depends on: 467646
OS: Mac OS X → All
Hardware: PC → All
Blocks: 467654
Depends on: 467655
Depends on: 467656
Depends on: 467658
Depends on: 467659
qa has also done a large pass of top extension compatibility by hand for beta 2.    Results are listed at: https://wiki.mozilla.org/QA/Firefox3.1/TestResults/beta2/TopExtensions
Depends on: 467660
Depends on: 467661
Depends on: 467662
Depends on: 467663
Depends on: 467664
Depends on: 467665
Depends on: 467666
Duplicate of this bug: 467654
No longer blocks: 467654
Depends on: 467654
On all the bugs I filed stating that add-ons do not work on Ubuntu 8.0.4, please note that they are working alright on MAC OSX86 10.5.4. and Windows XP 32bit en-US configurations for FF3.1B2. they fail only with Ubuntu 8.0.4 even with ignore compatibility checking.
Depends on: 467676
Depends on: 467678
Depends on: 468165
Depends on: 468661
Depends on: 468663
Depends on: 468675
Depends on: 468719
Depends on: 468720
Depends on: 468747
Depends on: 469381
Depends on: 411784
Depends on: 411765
Depends on: 411975
Depends on: 411777
Depends on: 411775
Depends on: 411781
Depends on: 470140
Since there is no more Firefox 3.1 version planned should we change the bug title to: "Firefox 3.1 Addon Compatibility Tracking Bug"??
yeah, let change all the 3.1 titles to 3.5 for then addon tracking bugs.  if someone wants to jump in and do it that would be great.   otherwise, I get to it in a day or two when I've finished up some travel.
Summary: Firefox 3.1 Addon Compatibility Tracking Bug → Firefox 3.5 Addon Compatibility Tracking Bug
Just closed a pile of these bugs, and pinged the rest.  In any case, does this tracking bug still need to exist with Firefox 3.5 long since released and subsequently obsoleted by 3.6 and soon 4.0?
Nope.  Thanks!
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.