Shredder nightly update complains it can't find the license file

RESOLVED INCOMPLETE

Status

Thunderbird
Installer
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: davida, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-05-13)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 349450 [details]
Screenshot (OS X)

tried to update today, failed.
What were you updating from, and to? This worked fine for me, I am running Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081121 Shredder/3.0b1pre, And have never had a problem.

Comment 2

9 years ago
I'm seeing this bug in the 11-25 build auto-updater.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081125 Shredder/3.0b1pre
Do you have any add-ons that could be causing this issue?

Comment 4

9 years ago
Not to my knowledge. Issue does seem to have self-resolved today however.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081128 Shredder/3.0b1pre
Depends on: 472728
What did the first page of the update wizard look like?

Also, please take a look at the findings in bug 472728 comment #11
I've seen the same issue in SeaMonkey today, wanting to update to Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1b4pre) Gecko/20090403 SeaMonkey/2.0b1pre from the 20090402 build.

SeaMonkey was downloading the nightly, but after the restart I still had the build from 20090402. "Check for updates..." said, that the license file could not be found (like in the attached screenshot from davida).

Everything else was working in the old build and also the new one works fine after a manual update.

Comment 7

9 years ago
I'm having the same problem with SeaMonkey, including an update attempt on yesterday's build:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4pre) Gecko/20090422 SeaMonkey/2.0b1pre

I found another person with the exact same issue which is described in detail here:
http://forums.mozillazine.org/viewtopic.php?f=6&t=1207305&sid=245abb6cf3875ac8880e29356171a327

I'm seeing this with Linux only, as the Windows version updates just fine.
(In reply to comment #7)
>...
That is Bug 487012 and should be fixed in the next nightly

Comment 9

8 years ago
I've the same problems here - both with Mozilla (3.6) and Thunderbird (3.0) (both 32 Bits build) under Windows 7/64 Bits. The whole update process is not working, simply due to a not findable license file - then abort the update process, but of course, the installed Firefox or Thunderbird sometimes recognize, that there is a new update and download it again and updater fails again and the whole story repeats ....
The symptom is the UI not finding the license file but it has nothing to do with the cause. There is something interfering with app update during startup that is causing the display of the license not found page and there is something else that is causing the update to fail.
Marten, please file a new bug under toolkit -> application update for your issue.

David, are you still experiencing the license not found issue?
Whiteboard: closeme 2010-05-13

Comment 12

8 years ago
-> Bug 535547
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.