Closed Bug 481255 Opened 11 years ago Closed 11 years ago

Should be possible to save the whole Error Console contents

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 88057

People

(Reporter: dough, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.30729)

There is no way to save the whole Error Console contents. You can highlight an individual item and copy it to the clipboard, but you have to do this one entry at a time to get the whole thing.


Reproducible: Always

Steps to Reproduce:
1. Tools|Error Console
2.
3.
Duplicate of bug 421056, which is a dupe of bug 67603 / bug 88057.

Bug 421056 recommends Console2:
https://addons.mozilla.org/en-US/firefox/addon/1815
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 88057
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.