doesn't look right at bottom left side

VERIFIED DUPLICATE of bug 27529

Status

()

Core
Layout
P3
trivial
VERIFIED DUPLICATE of bug 27529
18 years ago
17 years ago

People

(Reporter: Theblueman, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i586; en-US; m18) Gecko/20000814
BuildID:    2000081412

There is a dark blue vertical line that goes from the top to the bottom of the
page on the left side.  For some reason there are a couple of breaks.

Reproducible: Always
Steps to Reproduce:
1.just go to the link will reproduce
2.
3.

Actual Results:

Expected Results:

Comment 1

18 years ago
It looks fine to me on the 2000081508 build on WinNT4.0 (unfortunately can't try
it on Linux atm :( but I don't see any reason why it should look different there).
I checked the page in Netscape 4.x too and it didn't look any different to how
it looked in Mozilla.

Try another build today and let us know if you still have the problem. Perhaps
attach a screenshot if you think it'll let us see what's displaying wrong.

Comment 2

18 years ago
I see this too, on linux 2000-081509
To reproduce:
-Load the page
-Note that the animated banners cause looping hits on network to load (that's a
bug already, forgot #)
-Since the many hits cause statusbar to be messed up (can't see links we move
over): Hit STOP-button on toolbar. This will stop the animation/hits on net.
-Now cover moz with another window
-THen uncover:

The horizontal blue stripe on left side then partly vanish, appearing broken.

I've seen similar bugs for a long time, where stopping page from "loading" cause
CSS generated stuff (colors, images) on pages not to refresh anymore. I doubt
this bug is new, but don't know what the original is.
Animated GIFs hit server is bug 48546
Garbage fills main window on stopped load is bug 48480
Original problem, vertical line on left side, is a dup of bug 27529

*** This bug has been marked as a duplicate of 27529 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
massive update for QA contact.
QA Contact: petersen → lorca

Comment 5

18 years ago
Checked per chrisd.  Marking VERIFIED.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.