Closed Bug 495534 Opened 11 years ago Closed 10 years ago

Remove blue options background

Categories

(Thunderbird :: Mail Window Front End, enhancement)

All
Windows Vista
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 506633

People

(Reporter: tdowner, Assigned: clarkbw)

References

Details

The blue background behind the icons in the icon tab strip is quite ugly, and should be probably be removed. In the sense of making TB look more like FF on Vista, and just system specific, I see no real need to keep the blue, instead a white background is much cleaner and simpler.
Flags: blocking-thunderbird3?
I should take this one.  Adding andreas if he has any suggestions
Assignee: nobody → clarkbw
Blocks: 488061
This applies to XP as well.
Crap, as always, I forgot about this bug and opened a identical one with a patch and stuff.
https://bugzilla.mozilla.org/show_bug.cgi?id=506633

Should I mark this one or that as the duplicate?
(In reply to comment #3)
> Crap, as always, I forgot about this bug and opened a identical one with a
> patch and stuff.
> https://bugzilla.mozilla.org/show_bug.cgi?id=506633
> 
> Should I mark this one or that as the duplicate?

Mark the one with least activity as a dup.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506633
:)
Status: RESOLVED → VERIFIED
Flags: blocking-thunderbird3?
You need to log in before you can comment on or make changes to this bug.