Closed Bug 508548 Opened 13 years ago Closed 12 years ago

Crumbled paper as a metaphor for junk is hard to recognize

Categories

(Thunderbird :: Mail Window Front End, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.0rc1

People

(Reporter: andreasn, Assigned: andreasn)

References

Details

Attachments

(3 files)

The new metaphor for the junk icon have received a lot of negative feedback for beta3 with lots of people having a hard time recognizing that it's supposed to be a crumbled paper. While the flame can give the impression of being overly destructive, the shape is much more clear and it communicates "Throw it in the fire!" better.
Agreed, this applies to qute and gnomestripe themes (don't know about OSX).
Blocks: 415415, 488061
OS: Linux → All
Hardware: x86 → All
Agreed, I prefer the flame.
Duplicate of this bug: 508551
Attached image shape comparision
The flame was much better; forget the shape, the bright colors made it easy to recognize. (I'm not impressed with the new theme as a whole, but the new junk icon is especially bad...)
Fixed for the Vista folder pane Bug 488668, other fixes coming up soon.
Attachment #403465 - Flags: ui-review?(clarkbw)
Attachment #403465 - Flags: review?(philringnalda)
Comment on attachment 403465 [details] [diff] [review]
patch for gnomestripe

looks good, I tried it in the toolbar, notification, header buttons, message list and folder pane.

goodbye crumpled paper!
Attachment #403465 - Flags: ui-review?(clarkbw) → ui-review+
Attachment #403465 - Flags: review?(philringnalda)
Attachment #403465 - Flags: review+
Attachment #403465 - Flags: approval-thunderbird3+
Assignee: nobody → nisses.mail
Flags: in-testsuite-
Target Milestone: --- → Thunderbird 3.0rc1
http://hg.mozilla.org/comm-central/rev/ee2b75c8ec3a
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.