Closed Bug 516472 Opened 13 years ago Closed 13 years ago

prefs dialog "manage identities" button cropped

Categories

(Thunderbird :: Preferences, defect)

All
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 522208

People

(Reporter: davida, Unassigned)

Details

(Keywords: polish)

Attachments

(3 files)

Attached image screenshot (mac)
this might be an OS X thing
see the "manage identities" button in the bottom right of the screenshot
Attached image mine
Might be a davida thing, or a Snow Leopard thing if you've upgraded, or a regression from the last 16 or so hours since I'm around that far behind.
I'm not on snow leopard, and I doubt anything relevant has landed in the last 16hours.  It's not a "davida" thing though cause it only affects one profile  ;-)
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → INVALID
on Linux I don't see this button at all until I resize the dialog.
This is actually a DUP of Bug 522208 (according to Bug 526225).  Since Phil's screenshot is correct, and he was "16 hours behind" the current build at that time, this should provide a hint as to when the change went in that obscured the "Manage Identities" button.  My build of 3.1a1pre (source captured at the beginning of December 2009), did not have the obscured "Manage Identities" button, but my just-downloaded "official" 3.1.1 does.

Status should be changed from INVALID to DUPLICATE (of 522208).
OS: Mac OS X → Windows 7
Resolution: INVALID → DUPLICATE
Duplicate of bug: 522208
You need to log in before you can comment on or make changes to this bug.