Sending/saving works in 3.0b4, fails in 3.0RC1

RESOLVED DUPLICATE of bug 527422

Status

--
major
RESOLVED DUPLICATE of bug 527422
9 years ago
9 years ago

People

(Reporter: simon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-GB; rv:1.9.1.5) Gecko/20091121 Thunderbird/3.0

After moving from b4 to RC1 last night, I can no longer send emails ("Send message error") or save drafts ("Unable to save"). Switching back to b4, it all works again. 

Reproducible: Always

Steps to Reproduce:
1. Download and install RC1
2. Try to send a message
Actual Results:  
Vaguely unhelpful error message

Expected Results:  
Message sends

Tried various SMTP servers, but this is happening before it's hitting the network - probably a temporary directory error but neither of the error messages suggest this, so who knows.
Do you have enigmail installed? If so please either remove it or install an updated version.

Please report back here in any case.
(Reporter)

Comment 2

9 years ago
Yes, removing enigmail (0.97a) fixes it, and it's still fixed after installing enigmail nightly. Thanks!
Resolving invalid as this is to do with enigmail and not Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

9 years ago
Thanks; for the benefit of others hitting this and searching the archives, this is enigmail bug 22006.
https://www.mozdev.org/bugs/show_bug.cgi?id=22006

Updated

9 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 527422
You need to log in before you can comment on or make changes to this bug.